Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Banana-Coding.com - Java Knuddels Emulator. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

18.07.2011, 13:31

Problem bei Chat aufsetzen..

Hallo Liebe Forenmitglieder,
ich habe ein Problem beim Aufsetzen/installieren des Chats.. und zwar habe ich alles gemacht was im Tut erwähnt wird und habe Versucht den Chat zu starten und nun kommt diese Meldung:

Kann mir vlt. einer Helfen?

Vielen dank im vorraus! ;)
James(privat): Cherzo hat gerade ein Beitrag ins Forum geschrieben.

2

18.07.2011, 13:40

Bevor ihr immer zuerst etwas postet sucht doch erst mal in der Suche, es gibt bestimmt 3-4 mit dem selben problem.

> Server startet nicht oder so :cursing:

PS:

Zitat

Der Fehler steht bereits in der Konsole. Er kann den Server nicht finden, also fehlt er wohl, ganz einfach. Du musst den frisch kompilierten, fehlerfreien Server in den dist-Ordner ziehen. - von Diebspiel.
James (privat): Tja, wenn du kein iPhone hast, dann hast du kein iPhone.

3

18.07.2011, 14:08

Hallo, tut mir leid dass ich die Forensuche nicht benutzt habe!
Habe aber noch eine Frage, Wie kann ich Kompilieren? ^^
Und ein Dist ordner existiert bei mir nicht oÔ
???
James(privat): Cherzo hat gerade ein Beitrag ins Forum geschrieben.

4

18.07.2011, 14:44

Die Antwort auf diese Frage findest du im Tutorial von Janis (Nachto).
Tschüß.

6

18.07.2011, 17:12

der ordner /dist wird beim compilieren bei netbeans im projekt ordner erstellt.... ansonsten wurd alles gesagt...

7

18.07.2011, 17:47

Vielen dank,
der Fehler kommt nun nicht mehr!
Doch eine Frage noch ;)
Wenn ich auf meine IP gehe und zum Login gelange steht dort "Server wird zurzeit gewartet.." obwohl ich die start.bat geöffnet habe und dort auch alles geladen wurde... 8|

Kann mir einer sagen wieso ?
James(privat): Cherzo hat gerade ein Beitrag ins Forum geschrieben.

8

18.07.2011, 17:55

hast du im Login die codebase geändert? :D
James (privat): Tja, wenn du kein iPhone hast, dann hast du kein iPhone.

9

18.07.2011, 17:58

Ja Spectra,
das habe ich :D

codebase: http://meine.ip.adresse.!!/bananachat/
Und trotzdem funktioniert das nicht.. :S
James(privat): Cherzo hat gerade ein Beitrag ins Forum geschrieben.

10

18.07.2011, 19:07

Du kannst normalerweise - wenn du hinter einem Router bist - nicht selbst auf die IP zugreifen. Du brauchst die Netzwerk- oder LokaleIP in der Codebase.
Andere Personen, die außerhalb des Routers zugreifen wollen, da musst du dann die externe IP eintragen.
Kein Support per PN. Nur im Forum!